<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/88ff2e2162e8573af10103ec74cb53c42b044a38_https.js" as="script">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" as="style">
<link rel="stylesheet" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Blanche Belliston Keller &#8211; Memphis Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Feed" href="https://www.memphisdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Comments Feed" href="https://www.memphisdemocrat.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Blanche Belliston Keller Comments Feed" href="https://www.memphisdemocrat.com/2022/12/22/blanche-belliston-keller/feed/" /> <meta property="og:title" content="Blanche Belliston Keller"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.memphisdemocrat.com/2022/12/22/blanche-belliston-keller/"/><meta property="og:site_name" content="Memphis Democrat"/><meta property="og:image" content="https://www.memphisdemocrat.com/wp-content/uploads/2022/12/MEMPHIS-PAGE-2-12-22.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.memphisdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.memphisdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.memphisdemocrat.com/wp-json/wp/v2/posts/58651" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memphisdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='Anderson Honored with 50 Year Master Mason Pin' href='https://www.memphisdemocrat.com/2022/12/22/anderson-honored-with-50-year-master-mason-pin/' /> <link rel='next' title='Teresa Diane Sears' href='https://www.memphisdemocrat.com/2022/12/22/teresa-diane-sears/' /> <link rel="canonical" href="https://www.memphisdemocrat.com/2022/12/22/blanche-belliston-keller/" /> <link rel='shortlink' href='https://www.memphisdemocrat.com/?p=58651' /> <link rel="alternate" type="application/json+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F12%2F22%2Fblanche-belliston-keller%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F12%2F22%2Fblanche-belliston-keller%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php"> <link rel="shortcut icon" href="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0427857375587576"

     crossorigin="anonymous"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.11' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/88ff2e2162e8573af10103ec74cb53c42b044a38_https.js"></script></head> <body class="post-template-default single single-post postid-58651 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.memphisdemocrat.com/2022/12/22/scotland-co-boys-win-at-highland/">Scotland Co. Boys Win at Highland</a></li> <li><a href="https://www.memphisdemocrat.com/2022/12/22/anderson-honored-with-50-year-master-mason-pin/">Anderson Honored with 50 Year Master Mason Pin</a></li> <li><a href="https://www.memphisdemocrat.com/2022/12/22/hospital-hosts-emergency-tabletop-exercise/">Hospital Hosts Emergency Tabletop Exercise</a></li> <li><a href="https://www.memphisdemocrat.com/2022/12/15/scotland-county-splits-doubleheader-at-putnam-county/">Scotland County Splits Doubleheader at Putnam County</a></li> <li><a href="https://www.memphisdemocrat.com/2022/12/15/memphis-city-council-meeting-minutes/">Memphis City Council Meeting Minutes</a></li> <li><a href="https://www.memphisdemocrat.com/2022/12/15/epa-pushing-to-get-the-lead-out/">EPA Pushing to Get the Lead Out</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.memphisdemocrat.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/Memphis-Democrat-183796274995044/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:news@memphisdemocrat.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.memphisdemocrat.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.memphisdemocrat.com/wp-content/uploads/2019/12/memphis-header.jpg" data-retina="" title="" alt="Memphis Democrat" /><meta itemprop="name" content="Memphis Democrat" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63555" class="widget widget-webads-weather"> <a id="webads-weather-63555-link" href="https://www.memphisdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63555-temperature" class="temperature"></span> <i id="webads-weather-63555-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63555-location" class="location"></span> <span id="webads-weather-63555-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.memphisdemocrat.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.memphisdemocrat.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.memphisdemocrat.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-53131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53131 nav-item"><a href="https://www.memphisdemocrat.com/category/cancellations/" class="nav-link">Cancellations</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.memphisdemocrat.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.memphisdemocrat.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293 nav-item"><a href="https://www.memphisdemocrat.com/photos/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-55968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55968 nav-item"><a href="https://www.memphisdemocrat.com/category/videos/" class="nav-link">Videos</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.memphisdemocrat.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.memphisdemocrat.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-52770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52770 nav-item"><a href="http://www.memphisdemocrat.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.memphisdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-58651 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-58651" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Blanche Belliston Keller </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.memphisdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-22">December 22, 2022</span></div><meta itemprop="image" content="https://www.memphisdemocrat.com/wp-content/uploads/2022/12/MEMPHIS-PAGE-2-12-22.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p2">Blanche Belliston Keller passed away December 15, 2022 at Scotland County Hospital in Memphis, Missouri.</p> <p class="p2">She was born May 27, 1950 in Payson, Utah to Lester Howell and Leona Peterson Belliston.</p> <p class="p2">Her family moved from Nephi to Ogden, Utah where she graduated from Ben Lomond High School. She attended Brigham Young University before serving a mission for The Church of Jesus Christ of Latter-day Saints in Germany.</p> <p class="p2">Upon returning she completed her degree in Teaching and German at BYU. She taught German in Sierra Vista, Arizona where she met the love of her life. She and Ronald Keller were married for time and eternity in 1981 in the Salt Lake Temple of The Church of Jesus Christ of Latter-day Saints. She fell in love with Ronald’s four children and was thrilled to adopt them. Together, Blanche and Ronald welcomed seven more children to the family. Upon Ronald’s release from the Army, the family moved to Memphis.</p> <p class="p2">Blanche served as a Primary and Young Women’s teacher as well as a counselor in the ward and stake Relief Society Presidencies of her church. She and her husband served as ordinance workers in the Nauvoo, Illinois Temple.</p> <p class="p2">She enjoyed being a wife, mother, grandmother and caring for her family. After moving to a farm, she grew to enjoy working beside her husband in the hay field and caring for cattle. She also enjoyed woodworking and hand-crafted many pieces of furniture. She was known for finding bargains and sharing them with friends and those in need. She really enjoyed travelling and took the children on several road trips including driving to all of the continental United States including Alaska and across Canada. She also returned many times to Europe and enjoyed trips to Africa and New Zealand with her husband.</p> <p class="p2">She was preceded in death by her parents, daughter Deborah, sister Ara Richards, brothers-in-law Jim Richards and Parley Belnap, and sister-in-law Judy Belliston.</p> <p class="p2">She is survived by husband Dr. Ronald Keller and children Kelli (Brent) Robinson, Stephanie (John) Droppelmann, Ronald Jr (Kim) Keller, Erin (Mark) Porter, Kathleen (Adam) Davis, David Keller, Jon (Mary) Keller, Michael (Danica) Keller, Spencer Keller, and Joshua (Kelsey) Keller, 25 grandchildren, 3 great grandchildren, and numerous nieces, nephews and friends.</p> <p class="p2">Funeral Services will be at 2:00 p.m. Saturday, December 17, 2022 at the Church of Jesus Christ of Latter-day Saints in Kirksville, Missouri.</p> <p class="p2">Visitation will be from 5-7 p.m. Friday, December 16, 2022 at the Memphis Funeral Home in Memphis, Missouri.</p> <p class="p2">Interment will be in the Vine Bluff Cemetery in Nephi, Utah.</p> <p class="p3">An expression of sympathy in memory of Blanche Keller may be left to a Scholarship in her name. A memorial may be left at or mailed to the Memphis Funeral Home 378 South Market Street, Memphis, Missouri 63555.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.memphisdemocrat.com/2022/12/22/blanche-belliston-keller/" data-a2a-title="Blanche Belliston Keller"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F12%2F22%2Fblanche-belliston-keller%2F&amp;linkname=Blanche%20Belliston%20Keller" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F12%2F22%2Fblanche-belliston-keller%2F&amp;linkname=Blanche%20Belliston%20Keller" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.memphisdemocrat.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/12/22/nancy-l-dye-davis/" rel="bookmark" title="Nancy L. (Dye) Davis">Nancy L. (Dye) Davis</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 22, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2022/12/22/teresa-diane-sears/" rel="bookmark" title="Teresa Diane Sears"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/12/MEMPHIS-PAGE-2-12-22-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/12/22/teresa-diane-sears/" rel="bookmark" title="Teresa Diane Sears">Teresa Diane Sears</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 22, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/12/15/willis-o-martin/" rel="bookmark" title="Willis O. Martin">Willis O. Martin</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 15, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/12/15/dorothy-louise-duley-young/" rel="bookmark" title="Dorothy Louise (Duley) Young">Dorothy Louise (Duley) Young</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 15, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/12/07/richard-dean-robinson/" rel="bookmark" title="RICHARD DEAN ROBINSON">RICHARD DEAN ROBINSON</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5fabc509b-2" class="fl-widget 5e3b5fabc509b"><!-- Error, Ad (15) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Memphis-Democrat-183796274995044/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Memphis Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.memphisdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.memphisdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.memphisdemocrat.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.memphisdemocrat.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.97760797 sec
Time to load cache: 0.38596082
Cache file created on: 2022-12-22T22:11:34+00:00
Current time: 2022-12-22T22:55:29+00:00
-->