<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/bcef1a43aa17995338f604203dec98052fd42685_https.js" as="script">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" as="style">
<link rel="stylesheet" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Board Minutes Show Hospital Struggling Financially &#8211; Memphis Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Feed" href="https://www.memphisdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Comments Feed" href="https://www.memphisdemocrat.com/comments/feed/" /> <meta property="og:title" content="Board Minutes Show Hospital Struggling Financially"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/"/><meta property="og:site_name" content="Memphis Democrat"/><meta property="og:image" content="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.memphisdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.memphisdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.memphisdemocrat.com/wp-json/wp/v2/posts/58348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memphisdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='Funeral Service Notice' href='https://www.memphisdemocrat.com/2022/08/24/funeral-service-notice-2/' /> <link rel="canonical" href="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/" /> <link rel='shortlink' href='https://www.memphisdemocrat.com/?p=58348' /> <link rel="alternate" type="application/json+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F08%2F24%2Fboard-minutes-show-hospital-struggling-financially%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F08%2F24%2Fboard-minutes-show-hospital-struggling-financially%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0427857375587576"

     crossorigin="anonymous"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/bcef1a43aa17995338f604203dec98052fd42685_https.js"></script></head> <body class="post-template-default single single-post postid-58348 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/">Board Minutes Show Hospital Struggling Financially</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/19/online-investigation-reveals-scotland-county-hospital-staff-changes/">Online Investigation Reveals Scotland County Hospital Staff Changes</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/18/vendors-return-to-flea-market-weekend-in-spite-of-recent-burglaries/">Vendors Return to Flea Market Weekend In Spite of Recent Burglaries</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/18/chief-operating-officers-hired-at-scotland-county-hospital-in-memphis/">Chief Operating Officers Hired at Scotland County Hospital in Memphis</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/18/miss-elsie-kigar-crowned-2022-missouri-state-fair-queen/">Miss Elsie Kigar Crowned 2022 Missouri State Fair Queen</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/17/memphis-community-pharmacy-abruptly-closes-doors-hospital-announces-new-ceo/">Memphis Community Pharmacy Abruptly Closes Doors, Hospital Announces New CEO</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/12/memphis-swim-team-competes-in-river-country-swim-league-championships/">Memphis Swim Team Competes in River Country Swim League Championships</a></li> <li><a href="https://www.memphisdemocrat.com/2022/08/12/five-compete-nursing-home-internship-program/">Five Compete Nursing Home Internship Program</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.memphisdemocrat.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/Memphis-Democrat-183796274995044/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:news@memphisdemocrat.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.memphisdemocrat.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.memphisdemocrat.com/wp-content/uploads/2019/12/memphis-header.jpg" data-retina="" title="" alt="Memphis Democrat" /><meta itemprop="name" content="Memphis Democrat" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63555" class="widget widget-webads-weather"> <a id="webads-weather-63555-link" href="https://www.memphisdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63555-temperature" class="temperature"></span> <i id="webads-weather-63555-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63555-location" class="location"></span> <span id="webads-weather-63555-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.memphisdemocrat.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.memphisdemocrat.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767 nav-item"><a href="https://www.memphisdemocrat.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-53131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53131 nav-item"><a href="https://www.memphisdemocrat.com/category/cancellations/" class="nav-link">Cancellations</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.memphisdemocrat.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.memphisdemocrat.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293 nav-item"><a href="https://www.memphisdemocrat.com/photos/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-55968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55968 nav-item"><a href="https://www.memphisdemocrat.com/category/videos/" class="nav-link">Videos</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.memphisdemocrat.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.memphisdemocrat.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-52770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52770 nav-item"><a href="http://www.memphisdemocrat.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.memphisdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-58348 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-58348" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Board Minutes Show Hospital Struggling Financially </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.memphisdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-24">August 24, 2022</span></div><meta itemprop="image" content="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="1ce2f69ddd" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="1ce2f69ddd" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <p><img loading="lazy" class="aligncenter size-medium wp-image-58349" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image-300x225.jpg" alt="" width="300" height="225" srcset="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image-300x225.jpg 300w, https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image-768x576.jpg 768w, https://www.memphisdemocrat.com/wp-content/uploads/2022/08/hospital-image.jpg 1005w" sizes="(max-width: 300px) 100vw, 300px" />By Mike Scott</p> <p>A tumultuous week at Scotland County Hospital saw several changes in the top leadership at the hospital. <span class="Apple-converted-space">  </span>Just days after announcing Meagan Weber and Brent Peirick as Co-Chief Operating Officers (COO) of the hospital, Weber took over as hospital’s Chief Executive Officer (CEO), leaving Peirick as the hospital’s COO.</p> <p>The Memphis Community Pharmacy, located on the Scotland County Hospital campus, abruptly closed on Wednesday, August 17.</p> <p>Former CEO Randy Tober, and former Chief Financial Officer Michael Brandon, along with the Chief of Human Resouces, Terri Schmitt, no longer appear in the staff listing on the hospital’s website in their former positions.</p> <p>The Memphis Democrat and NEMOnews Media Group have requested the hospital’s board minutes from the months leading up to last week’s events.<span class="Apple-converted-space">  </span>As of our press deadline, we have received minutes from the <a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Board-Mtg.-Open-Session-May-31-2022.pdf">May 31</a>, <a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Special-Board-Mtg.-Open-Session-June-15-2022.pdf">June 15</a>, and <a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Board-Mtg.-Open-Session-June-28-2022.pdf">June 28</a>, 2022 meetings. <span class="Apple-converted-space">  (</span>These minutes are available online at www.memphisdemocrat.com.  Just click the date highlighted above)<span class="Apple-converted-space">  </span>We have also requested minutes for all July and August meetings, but have not yet received those minutes.</p> <p>We also presented several questions to Weber, which she declined to answer at this time (as explained in “<a href="https://www.memphisdemocrat.com/2022/08/19/online-investigation-reveals-scotland-county-hospital-staff-changes/">Online Investigation Reveals Scotland County Hospital Staff Changes</a>”) on Page 4 of the Memphis Democrat.<span class="Apple-converted-space">  (Or click the link) </span>The May and June board minutes paint a picture of an institution struggling financially, and a board of directors looking for ways to turn the situation around-quickly.</p> <p>The May 31 minutes show a year-to-date net loss of $3,297,525, compared to a net profit of $2,175,576 for the same period last year.</p> <p>The board also discussed recent billing complaints:</p> <p>“1) Lengthy discussion on recent billing cycle and recent complaints, some replicas of past errors which had been presented to L. Fulk.</p> <p>i. Trueblood suggested responding with a hand written apology to each appropriate billing errors with a remedy.</p> <p>ii. Authentic public outreach initiated for acknowledgement of errors.</p> <p>iii. Anticipation of continued improvement, per M. Brandon once all in house employees are fully trained.<span class="Apple-converted-space">  </span>It was suggested that a single employee be designated to focus on follow up claim denials.”</p> <p>In the Administrative section of the minutes, one topic was to research where referral of service that could be provided at the hospital go, and to find out why, and if the practitioner was suggesting them.</p> <p>Under “Old Business” the board received an affiliation update with Blessing Health Services.<span class="Apple-converted-space">  </span>The minutes state that “the want to continue long-term friendship and relationship, feeling SCH was on the right track with service needs and community commitment.<span class="Apple-converted-space">  </span>Cannot commit to near term financial support, though still interested in a long term relationship.”</p> <p>In Executive Session, board members discussed the COO position, internal posting and recruitment sites.</p> <p>At a special board meeting held on June 15, the board reviewed Service Lines.<span class="Apple-converted-space">  </span>A “lengthy discussion on adjustments which were made in reduction/elimination of contract nursing, reimbursements/contractual adjustments and possible increases in charges” was held.</p> <p>A number of short term possibilities were discussed in a section titled “Modifications”, including “Eliminating all new OB bundles. Continue service on existing contracts. Announce suspension/termination of OB service deliveries at a later date.”</p> <p>Long term actions discussed include:</p> <p><span class="Apple-converted-space"> </span>“Discontinue deliveries, continue to of 0, 2, 4 Trimester prenatal, early antenatal and great postpartum care, reduce inpatient beds/emergency surgery”</p> <p>“Aggressive ramp up other outpatient specialty services (general surgery, Gym ENT, pain management, pulmonology, ophthalmology) and stabilize Family Medicine”</p> <p>“Modify inpatient coverage with emphasis on tele hospitalist as attrition and finances dictates”.</p> <p>The Executive Session of the June 15 meeting included a “Discussion with Hannibal”, “Continued positive conversations with BHS”, the review of a COO applicant and a contract update with Family Practice.</p> <p>The board met again on June 28, in its regularly scheduled June meeting.<span class="Apple-converted-space">  </span>The financial report showed a YTD net loss of $3,529,770, compared to a TYD net profit of $1,665,647 in 2021.</p> <p>The board heard updates on USDA Emergency Healthcare Recovery funding, FEMA funds for reimbursement of agency nursing costs, consultant assisted retention funds recovers, amended cost reports for 2019 – 2021 and following progress of Scotland County funds through American Rescue funding.<span class="Apple-converted-space">  </span>It was also reported that the hospital had “received Medicare cost report settlement funds, approximate $600,000.”<span class="Apple-converted-space"> </span></p> <p>In “Old Business” the board continued its Service Line discussion.<span class="Apple-converted-space">  </span>The minutes read:</p> <p>a) High-cost low revenue/utilization areas discussed.</p> <p>b) OB bundle. Average cost $3700/package. Normal charge approx. $10,000 (utilities, dietary, nursing, supplies, administrative (cost reporting, etc.) These types of expenses are dispersed to all service areas proportionately.)</p> <p>c) Anesthesia costs, call coverage.</p> <p>d) Recommendation by Dr. Tobler, as a contingency plan, to suspend OB services at some point, pending the evaluation of Stroudwater/NRHA consultant results,</p> <p>e) Two more resignations in ED and Med Surg which will increase the need for continued utilization of travelers. Last contract for travelers was expected to terminate in September. Now, without new hires, travelers will need to be continued even with suspension of OB.</p> <p>f) Current revenue patterns should generate 4 months payroll coverage.</p> <p>g) Lengthy discussion followed over previously illustrated areas.</p> <p>i. Volunteer salary cuts from practitioners<span class="Apple-converted-space"> </span>if certain call responsibilities result from program changes</p> <p>ii. Uncontrolled utilities.</p> <p>iii. 12 hour/daily Urgent Care was presented as a turnaround component at a rural Iowa Hospital</p> <p>iv. Important to have dollar amount in savings with closing of OB, or decreasing Med/Surg beds. Projected net impact on SCH financials desired.</p> <p>h) Chairman Fulk voiced her ongoing concern of suspending important service lines. Heartbreaking decision to make with OB. Her opinion, at this time, it would be smart to have the Stroudwater evaluation but to be prepared to make the OB service change if their opinion is same. This is along the same lines as discussion in item d) above. She asked remainder of the Board for their thought.</p> <p>i. Doubet recommended OB bundle increase. Fulk suggested additional meetings with Elders to explain pricing increase. Letter of explanation. Karlin High will contact area Elders to set up a meeting in the next couple weeks to discuss Mennonite utilization/contracting needs</p> <p>i) Joining via ZOOM at approximately 7:40, Kevin DeRonde, CEO from Mahaska, Iowa CAH, shared their experience utilizing the Stroudwater group to analysis their financial/operational situation.</p> <p>Guests exit. Mr. DeRonde was optimistic that with an emergency financial plan, and help from Stroudwater, SCH could expect benefit from the consultation like his facility did in a turnaround situation.</p> <p>The New Business section included:</p> <p>“A.<span class="Apple-converted-space">  </span>FY 2022-2023 Operating Budget-</p> <p>B. FT 2022-2035 Capital Budget &#8211;</p> <p>Motion by Hatfield to approve both Operating and Capital Budgets as presented. Second offered by Lloyd with unanimous approval.</p> <p>C. Audit Proposal-BOO Proposal $142,000. Look for presentation from BDO rep next month.</p> <p>D. Consider tax ceiling increase. Brief description of steps to raise tax rate Decision will be made next month. Filing must be completed by August 30.</p> <p>E. MRHA/USDA Technical Assistance Project. No cost to SCH. Discussed earlier throughout evening. All Board members were in agreement to pursue this evaluation as quickly as possible. For now, hold off any major service line modifications pending the results of the 3rd independent study,” as well as other matters.</p> <p>In Executive session, under Personnel, the minutes read:</p> <p>1) Short discussion regarding letter from Angela Schmitter. It was very detailed and concise in outlining the many facets of the correction action the Revenue Cycle Team have developed and carrying out. Following this Angela exited.</p> <p>2) Interviews with two COO applicants yesterday and today. HR and Administration assessments will be given to the board. It is the consensus of the BOD to schedule interviews by a select committee of board members as soon as possible after the holiday. This is to be announced.</p> <p>3) Succession plan for August and September.</p> <p>4) Ashley Ward submitted drafts of OB and Med/Surg staffing schedules which demonstrated the many gaps both with and without using travelers. This covered the period of July 31 through August 27.</p> <p>5)Financial aid request. Deferred back to open session.</p> <p>When the minutes of the board’s July and August meetings are received, we will make them available in the Memphis Democrat and online at memphisdemocrat.com.</p> <p>The minutes of the meetings are here:</p> <p><a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Board-Mtg.-Open-Session-May-31-2022.pdf">Board Mtg.-Open Session-May 31, 2022</a></p> <p><a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Special-Board-Mtg.-Open-Session-June-15-2022.pdf">Special Board Mtg.-Open Session-June 15, 2022</a></p> <p><a href="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Board-Mtg.-Open-Session-June-28-2022.pdf">Board Mtg.-Open Session June 28, 2022</a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.memphisdemocrat.com/2022/08/24/board-minutes-show-hospital-struggling-financially/" data-a2a-title="Board Minutes Show Hospital Struggling Financially"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F08%2F24%2Fboard-minutes-show-hospital-struggling-financially%2F&amp;linkname=Board%20Minutes%20Show%20Hospital%20Struggling%20Financially" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2022%2F08%2F24%2Fboard-minutes-show-hospital-struggling-financially%2F&amp;linkname=Board%20Minutes%20Show%20Hospital%20Struggling%20Financially" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.memphisdemocrat.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.memphisdemocrat.com/category/news/" rel="category tag">News</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2022/08/19/online-investigation-reveals-scotland-county-hospital-staff-changes/" rel="bookmark" title="Online Investigation Reveals Scotland County Hospital Staff Changes"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Image-8-19-22-at-3.18-PM-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/08/19/online-investigation-reveals-scotland-county-hospital-staff-changes/" rel="bookmark" title="Online Investigation Reveals Scotland County Hospital Staff Changes">Online Investigation Reveals Scotland County Hospital Staff Changes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 19, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2022/08/18/vendors-return-to-flea-market-weekend-in-spite-of-recent-burglaries/" rel="bookmark" title="Vendors Return to Flea Market Weekend In Spite of Recent Burglaries"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/Sentinel-Page-1-8-17-22-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/08/18/vendors-return-to-flea-market-weekend-in-spite-of-recent-burglaries/" rel="bookmark" title="Vendors Return to Flea Market Weekend In Spite of Recent Burglaries">Vendors Return to Flea Market Weekend In Spite of Recent Burglaries</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/08/18/chief-operating-officers-hired-at-scotland-county-hospital-in-memphis/" rel="bookmark" title="Chief Operating Officers Hired at Scotland County Hospital in Memphis">Chief Operating Officers Hired at Scotland County Hospital in Memphis</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2022/08/18/miss-elsie-kigar-crowned-2022-missouri-state-fair-queen/" rel="bookmark" title="Miss Elsie Kigar Crowned 2022 Missouri State Fair Queen"> <img width="285" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/MEMPHIS-PAGE-1-1-e1660693665865-285x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/08/18/miss-elsie-kigar-crowned-2022-missouri-state-fair-queen/" rel="bookmark" title="Miss Elsie Kigar Crowned 2022 Missouri State Fair Queen">Miss Elsie Kigar Crowned 2022 Missouri State Fair Queen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2022/08/17/memphis-community-pharmacy-abruptly-closes-doors-hospital-announces-new-ceo/" rel="bookmark" title="Memphis Community Pharmacy Abruptly Closes Doors, Hospital Announces New CEO"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2022/08/SCH-Pharmacy-35-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2022/08/17/memphis-community-pharmacy-abruptly-closes-doors-hospital-announces-new-ceo/" rel="bookmark" title="Memphis Community Pharmacy Abruptly Closes Doors, Hospital Announces New CEO">Memphis Community Pharmacy Abruptly Closes Doors, Hospital Announces New CEO</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5fabc509b-2" class="fl-widget 5e3b5fabc509b"><div class="a-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Subscribe', 1.00, {'nonInteraction': 1});" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&view=subscribe" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Subscribe', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/07/button_subscribe-today.png" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2309" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.memphisdemocrat.com/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.memphisdemocrat.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.memphisdemocrat.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Memphis-Democrat-183796274995044/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Memphis Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.memphisdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.memphisdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.memphisdemocrat.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.memphisdemocrat.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.48138285 sec
Time to load cache: 0.37687397
Cache file created on: 2022-08-24T17:54:56+00:00
Current time: 2022-08-24T18:32:45+00:00
-->