<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/5e612e02ecd2beb9e39a066c9ed05be6041e1777_https.js" as="script">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" as="style">
<link rel="stylesheet" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/093e0d59b3393693ec39213cc169aab964c9c319_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Commission Minutes &#8211; Memphis Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Feed" href="https://www.memphisdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Comments Feed" href="https://www.memphisdemocrat.com/comments/feed/" /> <meta property="og:title" content="Commission Minutes"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.memphisdemocrat.com/2021/09/30/commission-minutes-24/"/><meta property="og:site_name" content="Memphis Democrat"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.memphisdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.memphisdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.memphisdemocrat.com/wp-json/wp/v2/posts/56897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memphisdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='New Arrivals at Scotland County Memorial Library' href='https://www.memphisdemocrat.com/2021/09/30/new-arrivals-at-scotland-county-memorial-library-42/' /> <link rel="canonical" href="https://www.memphisdemocrat.com/2021/09/30/commission-minutes-24/" /> <link rel='shortlink' href='https://www.memphisdemocrat.com/?p=56897' /> <link rel="alternate" type="application/json+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F09%2F30%2Fcommission-minutes-24%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F09%2F30%2Fcommission-minutes-24%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.6' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/5e612e02ecd2beb9e39a066c9ed05be6041e1777_https.js"></script></head> <body class="post-template-default single single-post postid-56897 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.memphisdemocrat.com/2021/09/23/long-hot-road-trip-takes-toll-on-tigers/">Long, Hot Road Trip Takes Toll On Tigers</a></li> <li><a href="https://www.memphisdemocrat.com/2021/09/23/scotland-county-lady-tigers-win-conference-shootout-with-kc-eagles/">Scotland County Lady Tigers Win Conference Shootout with KC Eagles</a></li> <li><a href="https://www.memphisdemocrat.com/2021/09/23/fuel-tax-increase-to-provide-additional-road-funding-for-cities-and-counties/">Fuel Tax Increase to Provide Additional Road Funding for Cities and Counties</a></li> <li><a href="https://www.memphisdemocrat.com/2021/09/23/scr-1-school-board-looks-at-future-building-projects/">SCR-1 School Board Looks At Future Building Projects</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.memphisdemocrat.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/Memphis-Democrat-183796274995044/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:news@memphisdemocrat.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.memphisdemocrat.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.memphisdemocrat.com/wp-content/uploads/2019/12/memphis-header.jpg" data-retina="" title="" alt="Memphis Democrat" /><meta itemprop="name" content="Memphis Democrat" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63555" class="widget widget-webads-weather"> <a id="webads-weather-63555-link" href="https://www.memphisdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63555-temperature" class="temperature"></span> <i id="webads-weather-63555-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63555-location" class="location"></span> <span id="webads-weather-63555-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.memphisdemocrat.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.memphisdemocrat.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-767 nav-item"><a href="https://www.memphisdemocrat.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-53131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53131 nav-item"><a href="https://www.memphisdemocrat.com/category/cancellations/" class="nav-link">Cancellations</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.memphisdemocrat.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.memphisdemocrat.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293 nav-item"><a href="https://www.memphisdemocrat.com/photos/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-55968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55968 nav-item"><a href="https://www.memphisdemocrat.com/category/videos/" class="nav-link">Videos</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.memphisdemocrat.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.memphisdemocrat.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-52770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52770 nav-item"><a href="http://www.memphisdemocrat.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.memphisdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-56897 post type-post status-publish format-standard hentry category-county-commission-minutes" id="fl-post-56897" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Commission Minutes </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.memphisdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-09-30">September 30, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.memphisdemocrat.com/2021/09/30/commission-minutes-24/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="d93cd5b3c0" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.memphisdemocrat.com/2021/09/30/commission-minutes-24/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="d93cd5b3c0" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <p><strong>Thursday,<span class="Apple-converted-space"> </span>September 16, 2021</strong></p> <p>PLACE OF MEETING: Scotland County Courthouse Commission Chambers</p> <p>The meeting was called to order at 8:30 A.M.</p> <p>PRESENT WERE:<span class="Apple-converted-space">  </span>Presiding Commissioner, Duane Ebeling,<span class="Apple-converted-space">  </span>Eastern District Commissioner, Brent Rockhold, Western District Commissioner, David Wiggins, and<span class="Apple-converted-space"> </span>County Clerk, Batina Dodge. <span class="Apple-converted-space">                             </span></p> <p>Commissioner Wiggins moved to approve the consent agenda; seconded by Commissioner Rockhold. Motion carried 3-0.</p> <p>The minutes from September 15, 2021, were presented. Commissioner Rockhold moved to approve the regular session minutes; seconded by Commissioner Wiggins. Motion carried 3-0.</p> <p>The Commission approved invoices 54218 and 54217 to Ellis, Ellis, Hammons, and Johnson for legal services.</p> <p>The Commission approved Progress Invoice #14 for Project RRP-000S(581).</p> <p>Michael Billings, Road and Bridge Supervisor, met with the Commission regarding equipment issues.</p> <p>Shannon Howe, engineer for Howe Company, met with the Commission to provide an update on Project RRP-000S (581).</p> <p>The Commission reviewed monthly budget reports.</p> <p>Seeing no further business, Presiding Commissioner Ebeling adjourned the meeting at 12:00 P.M.<span class="Apple-converted-space"> </span></p> <p>The Scotland County Commission adjourned to meet in regular session on Wednesday, September 22, 2021.</p> <p><strong>Wednesday, September 22, 2021</strong></p> <p>PLACE OF MEETING: Scotland County Courthouse Commission Chambers</p> <p>The meeting was called to order at 8:30 A.M.</p> <p>PRESENT WERE:<span class="Apple-converted-space">  </span>Presiding Commissioner, Duane Ebeling,<span class="Apple-converted-space"> </span>Eastern District Commissioner, Brent Rockhold, Western District Commissioner, David Wiggins, and County Clerk, Batina Dodge.<span class="Apple-converted-space">                               </span></p> <p>Commissioner Rockhold moved to approve the consent agenda; seconded by Commissioner Wiggins. Motion carried 3-0.</p> <p>The minutes from September 16, 2021, were presented. Commissioner Wiggins moved to approve the regular session minutes; seconded by Commissioner Rockhold. Motion carried 2-0.</p> <p>Talia Hatfield, owner of Corner Perk, called to request a letter of approval to setup a craft beer stand during the upcoming barbeque contest on the square.<span class="Apple-converted-space">  </span>The Commission approved a temporary caterer’s permit for Hatfield.</p> <p>The Commission signed court orders 27-2021 through 33-2021.</p> <p>Michael Billings, Road and Bridge Supervisor, met with the Commission to discuss the progress of blading roads, hauling rock, chipping brush, and equipment issues. <span class="Apple-converted-space"> </span></p> <p>Brett Peters, salesman for Altorfer, presented the Commission with a quote for a new 320GC with 42” Paladin mulcher.</p> <p>Jim Kigar, Juvenile Officer, inquired about using the storage room between his office and the circuit judge’s office for additional storage for the juvenile office.<span class="Apple-converted-space">  </span>The Commission asked Kigar to talk to the circuit clerk’s office to determine for what purpose the court system was using the room.</p> <p>Seeing no further business, Presiding Commissioner Ebeling adjourned the meeting at 12:05 P.M.<span class="Apple-converted-space"> </span></p> <p>The Scotland County Commission adjourned to meet in regular session on Thursday, September 23, 2021.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.memphisdemocrat.com/2021/09/30/commission-minutes-24/" data-a2a-title="Commission Minutes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F09%2F30%2Fcommission-minutes-24%2F&amp;linkname=Commission%20Minutes" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F09%2F30%2Fcommission-minutes-24%2F&amp;linkname=Commission%20Minutes" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.memphisdemocrat.com/category/news/county-commission-minutes/" rel="category tag">County Commission Minutes</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/09/23/commission-minutes-23/" rel="bookmark" title="Commission Minutes">Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 23, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/09/08/commission-minutes-22/" rel="bookmark" title="Commission Minutes">Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 8, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/09/02/56752/" rel="bookmark" title="Commission Minutes">Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 2, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/08/26/commission-minutes-21/" rel="bookmark" title="Commission Minutes">Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 26, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/08/19/commission-minutes-20/" rel="bookmark" title="Commission Minutes">Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 19, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5fabc509b-2" class="fl-widget 5e3b5fabc509b"><div class="a-single a-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Subscribe', 1.00, {'nonInteraction': 1});" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&view=subscribe" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Subscribe', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/07/button_subscribe-today.png" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2309" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.memphisdemocrat.com/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.memphisdemocrat.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.memphisdemocrat.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Memphis-Democrat-183796274995044/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Memphis Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.memphisdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.memphisdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.memphisdemocrat.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.memphisdemocrat.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.51813984 sec
Time to load cache: 0.048316
Cache file created on: 2021-09-30T13:02:22+00:00
Current time: 2021-09-30T14:25:30+00:00
-->