<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/3724516e696c3e6530deb98ab4e53e7f319415ba_https.js" as="script">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/2aefdbe68749c03163075a4d27a1e7d9a6ffee50_https.css" as="style">
<link rel="stylesheet" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/2aefdbe68749c03163075a4d27a1e7d9a6ffee50_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Christine Marie Ludwick &#8211; Memphis Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Feed" href="https://www.memphisdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Comments Feed" href="https://www.memphisdemocrat.com/comments/feed/" /> <meta property="og:title" content="Christine Marie Ludwick"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.memphisdemocrat.com/2021/03/03/christine-marie-ludwick/"/><meta property="og:site_name" content="Memphis Democrat"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.memphisdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel="https://api.w.org/" href="https://www.memphisdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.memphisdemocrat.com/wp-json/wp/v2/posts/55935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memphisdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='Vaccination Event Scheduled For Friday' href='https://www.memphisdemocrat.com/2021/03/03/vaccination-event-scheduled-for-friday/' /> <link rel='next' title='BONNIE S. HAYES' href='https://www.memphisdemocrat.com/2021/03/03/bonnie-s-hayes/' /> <link rel="canonical" href="https://www.memphisdemocrat.com/2021/03/03/christine-marie-ludwick/" /> <link rel='shortlink' href='https://www.memphisdemocrat.com/?p=55935' /> <link rel="alternate" type="application/json+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F03%2F03%2Fchristine-marie-ludwick%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F03%2F03%2Fchristine-marie-ludwick%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/3724516e696c3e6530deb98ab4e53e7f319415ba_https.js"></script></head> <body class="post-template-default single single-post postid-55935 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.memphisdemocrat.com/2021/03/03/vaccination-event-scheduled-for-friday/">Vaccination Event Scheduled For Friday</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/25/memphis-ffa-celebrates-2021-national-ffa-week/">Memphis FFA Celebrates 2021 National FFA Week</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/25/eagles-found-dead-in-northeast-missouri/">Eagles Found Dead In Northeast Missouri</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/25/scotland-county-lady-tigers-2021-lewis-and-clark-conference-champions/">Scotland County Lady Tigers: 2021 Lewis and Clark Conference Champions</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/25/eagles-use-their-size-to-soar-over-tigers/">Eagles Use Their Size to Soar Over Tigers</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/25/applications-open-for-missouri-century-farms/">Applications Open For Missouri Century Farms</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Memphis-Democrat-183796274995044/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#335d564440735e565e435b5a4057565e5c504152471d505c5e" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.memphisdemocrat.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.memphisdemocrat.com/wp-content/uploads/2019/12/memphis-header.jpg" data-retina="" alt="Memphis Democrat" /><meta itemprop="name" content="Memphis Democrat" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63555" class="widget widget-webads-weather"> <a id="webads-weather-63555-link" href="https://www.memphisdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63555-temperature" class="temperature"></span> <i id="webads-weather-63555-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63555-location" class="location"></span> <span id="webads-weather-63555-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.memphisdemocrat.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.memphisdemocrat.com/category/news/">News</a></li> <li id="menu-item-53131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53131"><a href="https://www.memphisdemocrat.com/category/cancellations/">Cancellations</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.memphisdemocrat.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.memphisdemocrat.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.memphisdemocrat.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.memphisdemocrat.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.memphisdemocrat.com/crossword/">Crossword</a></li> <li id="menu-item-52770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52770"><a href="https://www.memphisdemocrat.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.memphisdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-55935 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-55935" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Christine Marie Ludwick </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.memphisdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-03-03">March 3, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Christine Marie (Whitt) Ludwick, 68 of Brownsburg, Indiana, passed away January 22, 2021, while in hospice care at her and her husband’s home, due to recurring endometrial uterine cancer that she battled for 7 months.</p> <p>Christine was the daughter of William Any Whitt, Sr. and Tina Whitt Brown was born at Moses Cone Hospital in Greensboro, North Carolina, on December 18, 1952.  Christine attended elementary school in Pleasant Garden, North Carolina and graduated from Randleman High School in 1971 in Randleman, North Carolina.</p> <p>Christine married the love of her life Dennis (Deni) Lee Ludwick a week after she graduated from Forsyth Memorial Hospital School of Nursing in Winston-Salem, North Carolina on May 25, 1974 at the Providence Friends Meeting, a Quaker Church located in a rural setting outside of Pleasant Garden.  Dennis and Christine were married at 4 pm on May 25, 1974 due to them meeting for the first time in person on July 9, 1971 at 4 pm at Greensboro airport after Dennis served his time of being a two-year draftee in USMC.  He was discharged on June 10, 1971.  Christine was taken in by the couple who she attended church with before Dennis was stationed at Camp Lejeune 2<sup>nd</sup> Force Service Regiment.  Christine and Dennis started writing each other while trying to meet each other in Person in October of 1969.  Dennis was sent overseas and assigned to the 3<sup>rd </sup>Marine Division at Camp Schwab in Okinawa in October 1970 for the possibility of being deployed to West Pac Ground forces in South Vietnam.</p> <p>Christine became a Christian at age 14.  She accepted Jesus Christ as her Lord and Savior during an invitation time at a Billy Graham Crusade that was showing the movie <em>For Pete’s Sake</em> at the Greensboro Coliseum.  She attended this crusade with the Providence Friends Meeting Church youth group with their pastor, Clyde Lay.  Since this time of making Christ as Lord and Savior of her life, Christine continued to serve Christ faithfully, pointing people to Christ for salvation and life worth living this side of Heaven and an eternal home in Heaven.  Her favorite scripture was Matthew 5:16 KJV, “Let your light so shine before men, that they may see your good works and glorify your Father which is in Heaven” which she so faithfully lived out as a teenager being a member of her choir at Providence Friends Meeting.  Also, she served faithfully with her husband, Deni as she called him, in the role of a Minister of Education’s wife’s role for eight years while Deni served, and she served by his side in three different Southern Baptist churches.  Furthermore, in June of 1974, she began serving Christ as a registered nurse, a role God called her into, for 38 ½ years, before she retired in December 2012.</p> <p>Prior to God changing her direction to become a nurse, she had felt led to become a 3<sup>rd</sup> grade elementary teacher and was a member of high school BETA Club for 4 years of high school.  Christine as an ICU nurse at Hendricks Regional Health in Danville for 28 years, served in various roles as a charge nurse/staff nurse in ICU, staff/charge nurse on the Med Surgery Floor, a CPR Instructor, an ACLS Instructor, served on the Stroke Assessment Team, served on the Cardiac Code Team, a float nurse in the ER, OB Floor, Med Surge and the OR unit.  God gifted Christine with many talents.</p> <p>During high school, she served as the assistant editor of high school yearbook her junior year. Her senior year of high school Christine served as the editor of her high school yearbook.  God gifted her with artistic talent whereby she did pencil drawings of people’s faces based on their picture that she was given to her for drawing.  She did all the art background props for her high school senior play <em>Oklahoma.</em></p> <p>She drew many posters in about an hour for Dennis for different church events that Dennis coordinated in the different churches that they attended side by side while they served in different churches that they were members of during Dennis’s college days, seminary days, church staff days and lay ministry days.  God gifted her with a beautiful soprano voice that she used to participate in her church choir during high school.  Also, she sung with her husband, Dennis, several times as a duet the songs, “The Way That He Loves” and “Because He Lives” at church as a special during worship services.</p> <p>Preceding her in death are her father Willie Whitt, her brother Billy Whitt, her maternal grandparents, her mother-in-law and father-in-law, Pip and Edna Ludwick.</p> <p>Christine’s survivors include her husband, Dennis of 46 years of Brownsburg, son Chad Ludwick (wife Jenni), daughter Cari Logan (husband Ben), and son Shawn Ludwick (wife Ashley); her six grandchildren, Cameron, Claire, Ashton, Callie, Hunter and Lily; mother Tina Brown; sister Bonnie Beaver; brother Johnny Whitt; brother-in-law Gary Ludwick; sisters-in-law Mary Harris and Lou Ann Whitt; numerous nieces and nephews, great nieces and great nephews; and host of many friends.</p> <p>Public funeral services and viewing were held for Christine at Connection Pointe Christian Church, 1800 N. Green St./Hwy 267, Brownsburg, Indiana, on Friday January 29, 2021.  Viewing was from 11:00am to 12:55pm.  Service began at 1:00pm.  Drew Hildenbrand and Neil Hinders officiated the service.</p> <p>In compliance with current regulations and restrictions, guests are required to wear masks and observe social distancing.  After the funeral service a procession from the church proceeded to Old Union Cemetery located next to the Old Union Church on CR 500W and Mid-Jamestown Road for burial and graveside services.  If you wish, memorial donations in honor of Christine, at Christine’s request, may be made to Connection Pointe Christian Church, 1800 N. Green St., Brownsburg, IN 46112.</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.memphisdemocrat.com/2021/03/03/christine-marie-ludwick/" data-a2a-title="Christine Marie Ludwick"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F03%2F03%2Fchristine-marie-ludwick%2F&amp;linkname=Christine%20Marie%20Ludwick" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F03%2F03%2Fchristine-marie-ludwick%2F&amp;linkname=Christine%20Marie%20Ludwick" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.memphisdemocrat.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/03/03/bonnie-s-hayes/" rel="bookmark" title="BONNIE S. HAYES"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/hayes-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/03/03/bonnie-s-hayes/" rel="bookmark" title="BONNIE S. HAYES">BONNIE S. HAYES</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/03/03/edwin-armstrong/" rel="bookmark" title="Edwin Armstrong"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/Armstrong-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/03/03/edwin-armstrong/" rel="bookmark" title="Edwin Armstrong">Edwin Armstrong</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/03/03/shawn-orourke/" rel="bookmark" title="Shawn O&#8217;Rourke"> <img width="290" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/ORourke-obituary-picture-e1614812414900-290x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/03/03/shawn-orourke/" rel="bookmark" title="Shawn O&#8217;Rourke">Shawn O&#8217;Rourke</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/03/03/don-edward-ewing/" rel="bookmark" title="Don Edward Ewing"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/Don-Graduation-Photo-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/03/03/don-edward-ewing/" rel="bookmark" title="Don Edward Ewing">Don Edward Ewing</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/03/03/frances-head-obituary/" rel="bookmark" title="Frances Head Obituary"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/03/Frances-Head-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/03/03/frances-head-obituary/" rel="bookmark" title="Frances Head Obituary">Frances Head Obituary</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2309" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.memphisdemocrat.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Memphis-Democrat-183796274995044/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Memphis Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.memphisdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.memphisdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.memphisdemocrat.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.memphisdemocrat.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>           
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.7248342 sec
Time to load cache: 0.47403717
Cache file created on: 2021-03-03T23:06:00+00:00
Current time: 2021-03-04T00:21:51+00:00
-->