<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/52e47e1c48400d04e944f233c456fc332611146c_https.js" as="script">
<link rel="preload" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/b382bba6fce42600cddb6b856bb2e865b1a93508_https.css" as="style">
<link rel="stylesheet" href="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/css/b382bba6fce42600cddb6b856bb2e865b1a93508_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.memphisdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.memphisdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Colonel Eric T. Olson Announces Promotion of Captain Scott A. Shipers &#8211; Memphis Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Feed" href="https://www.memphisdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Memphis Democrat &raquo; Comments Feed" href="https://www.memphisdemocrat.com/comments/feed/" /> <meta property="og:title" content="Colonel Eric T. Olson Announces Promotion of Captain Scott A. Shipers"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.memphisdemocrat.com/2021/02/11/colonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers/"/><meta property="og:site_name" content="Memphis Democrat"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                    <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.memphisdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.memphisdemocrat.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.memphisdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='New Arrivals at Scotland County Memorial Library' href='https://www.memphisdemocrat.com/2021/02/11/new-arrivals-at-scotland-county-memorial-library-12/' /> <link rel='next' title='Living Life Over' href='https://www.memphisdemocrat.com/2021/02/11/living-life-over-13/' /> <link rel="canonical" href="https://www.memphisdemocrat.com/2021/02/11/colonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers/" /> <link rel='shortlink' href='https://www.memphisdemocrat.com/?p=55824' /> <link rel="alternate" type="application/json+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F02%2F11%2Fcolonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F02%2F11%2Fcolonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.15'></script><script type="text/javascript" src="https://www.memphisdemocrat.com/wp-content/cache/borlabs_cache/1/js/52e47e1c48400d04e944f233c456fc332611146c_https.js"></script></head> <body class="post-template-default single single-post postid-55824 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.memphisdemocrat.com/2021/02/04/scotland-county-4-h-livestock-judging-team-takes-honors-in-john-wood-community-college-virtual-livestock-judging-contest/">Scotland County 4-H Livestock Judging Team Takes Honors In John Wood Community College Virtual Livestock Judging Contest</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/04/tigers-pick-up-big-road-win-over-rival/">Tigers Pick Up Big Road Win Over Rival</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/04/schmitter-earns-cpc-in-medical-coding-at-scotland-county-hospital/">Schmitter Earns CPC in Medical Coding at Scotland County Hospital</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/04/young-leaders-compete-in-beef-speaking-contest/">Young Leaders Compete in Beef Speaking Contest</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/04/missouri-department-of-agriculture-announces-grants-for-missouri-specialty-crop-producers/">Missouri Department of Agriculture Announces Grants for Missouri Specialty Crop Producers</a></li> <li><a href="https://www.memphisdemocrat.com/2021/02/04/lady-tigers-pick-up-non-conference-win-in-kahoka/">Lady Tigers Pick Up Non- Conference Win in Kahoka</a></li> <li><a href="https://www.memphisdemocrat.com/2021/01/28/lady-tigers-take-3rd-in-north-shelby-tournament/">Lady Tigers Take 3rd in North Shelby Tournament</a></li> <li><a href="https://www.memphisdemocrat.com/2021/01/28/tigers-take-2nd-in-north-shelby-tournament/">Tigers Take 2nd in North Shelby Tournament</a></li> <li><a href="https://www.memphisdemocrat.com/2021/01/28/girardin-named-spirit-of-scotland-county-hospital-award-winner/">Girardin Named “Spirit of Scotland County Hospital” Award Winner</a></li> <li><a href="https://www.memphisdemocrat.com/2021/01/28/signs-damaged/">Signs Damaged</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Memphis-Democrat-183796274995044/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#08666d7f7b48656d657860617b6c6d65676b7a697c266b6765" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.memphisdemocrat.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.memphisdemocrat.com/wp-content/uploads/2019/12/memphis-header.jpg" data-retina="" alt="Memphis Democrat" /><meta itemprop="name" content="Memphis Democrat" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-63555" class="widget widget-webads-weather"> <a id="webads-weather-63555-link" href="https://www.memphisdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-63555-temperature" class="temperature"></span> <i id="webads-weather-63555-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-63555-location" class="location"></span> <span id="webads-weather-63555-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.memphisdemocrat.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.memphisdemocrat.com/category/news/">News</a></li> <li id="menu-item-53131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53131"><a href="https://www.memphisdemocrat.com/category/cancellations/">Cancellations</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.memphisdemocrat.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.memphisdemocrat.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.memphisdemocrat.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.memphisdemocrat.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.memphisdemocrat.com/crossword/">Crossword</a></li> <li id="menu-item-52770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52770"><a href="https://www.memphisdemocrat.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.memphisdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-55824 post type-post status-publish format-standard hentry category-news" id="fl-post-55824" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Colonel Eric T. Olson Announces Promotion of Captain Scott A. Shipers </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.memphisdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-02-11">February 11, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.memphisdemocrat.com/2021/02/11/colonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="5ab0509f45" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.memphisdemocrat.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.memphisdemocrat.com/2021/02/11/colonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="5ab0509f45" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <p>Colonel Eric T. Olson, superintendent of the Missouri State Highway Patrol, announces the following promotion effective March 1, 2021: Captain Scott A. Shipers, commanding officer of Troop A, Lee’s Summit, is being promoted to the rank of major. Major Shipers will transfer to General Headquarters, Jefferson City, where he will serve as the bureau commander for the Executive Service Bureau. In that capacity, he will have direct oversight responsibility for the Budget &amp; Procurement, Governor’s Security, and Research &amp; Development divisions, and governmental affairs.</p> <p>Shipers was appointed to the Patrol on January 1, 1996, as a member of the 71st Recruit Class. Upon completing his training at the Patrol’s Law Enforcement Academy, he was assigned to Troop H, Zone 3, Harrison and Gentry counties. On April 1, 2001, he was promoted to corporal and designated assistant zone supervisor of Zone 7, Clinton and Caldwell counties. Shipers was promoted to sergeant on June 27, 2004, and designated zone supervisor of Zone 7. He was promoted to lieutenant on September 1, 2011, and assigned to Troop A Headquarters in Lee’s Summit. Shipers was promoted to captain and designated commanding officer of Troop A on May 1, 2015.</p> <p>Captain Shipers grew up in Gallatin, MO. He graduated from Gallatin High School in 1992. He earned a Bachelor of Science in justice systems from Truman State University in Kirksville, MO, in 1997. He graduated from Northwestern University School of Police Staff and Command in 2015. He completed the Police Leadership—West Point Model course in 2019. Capt. Shipers and his wife, Andrea (Trussell), have two children, Brody and Briggs.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.memphisdemocrat.com/2021/02/11/colonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers/" data-a2a-title="Colonel Eric T. Olson Announces Promotion of Captain Scott A. Shipers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F02%2F11%2Fcolonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers%2F&amp;linkname=Colonel%20Eric%20T.%20Olson%20Announces%20Promotion%20of%20Captain%20Scott%20A.%20Shipers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.memphisdemocrat.com%2F2021%2F02%2F11%2Fcolonel-eric-t-olson-announces-promotion-of-captain-scott-a-shipers%2F&amp;linkname=Colonel%20Eric%20T.%20Olson%20Announces%20Promotion%20of%20Captain%20Scott%20A.%20Shipers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.memphisdemocrat.com/category/news/" rel="category tag">News</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/02/11/new-arrivals-at-scotland-county-memorial-library-12/" rel="bookmark" title="New Arrivals at Scotland County Memorial Library">New Arrivals at Scotland County Memorial Library</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 11, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/02/11/county-commission-minutes-8/" rel="bookmark" title="County Commission Minutes">County Commission Minutes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 11, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/02/04/scotland-county-4-h-livestock-judging-team-takes-honors-in-john-wood-community-college-virtual-livestock-judging-contest/" rel="bookmark" title="Scotland County 4-H Livestock Judging Team Takes Honors In John Wood Community College Virtual Livestock Judging Contest"> <img width="250" height="250" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/02/stateWcloverWMissouri-black.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/02/04/scotland-county-4-h-livestock-judging-team-takes-honors-in-john-wood-community-college-virtual-livestock-judging-contest/" rel="bookmark" title="Scotland County 4-H Livestock Judging Team Takes Honors In John Wood Community College Virtual Livestock Judging Contest">Scotland County 4-H Livestock Judging Team Takes Honors In John Wood Community College Virtual Livestock Judging Contest</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 4, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/02/04/tigers-pick-up-big-road-win-over-rival/" rel="bookmark" title="Tigers Pick Up Big Road Win Over Rival"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/02/Photo-32-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/02/04/tigers-pick-up-big-road-win-over-rival/" rel="bookmark" title="Tigers Pick Up Big Road Win Over Rival">Tigers Pick Up Big Road Win Over Rival</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 4, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.memphisdemocrat.com/2021/02/04/schmitter-earns-cpc-in-medical-coding-at-scotland-county-hospital/" rel="bookmark" title="Schmitter Earns CPC in Medical Coding at Scotland County Hospital"> <img width="300" height="300" src="https://www.memphisdemocrat.com/wp-content/uploads/2021/02/memphis-front-revised-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.memphisdemocrat.com/2021/02/04/schmitter-earns-cpc-in-medical-coding-at-scotland-county-hospital/" rel="bookmark" title="Schmitter Earns CPC in Medical Coding at Scotland County Hospital">Schmitter Earns CPC in Medical Coding at Scotland County Hospital</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 4, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2309" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2019/12/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.memphisdemocrat.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.memphisdemocrat.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Memphis-Democrat-183796274995044/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Memphis Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.memphisdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.memphisdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="https://2517.newstogo.us/editionviewer/default.aspx?Publication=5d5302af-79e7-4aa7-ac55-4f1610cd2cd3&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.memphisdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.memphisdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.memphisdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.memphisdemocrat.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.memphisdemocrat.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>           
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.2827549 sec
Time to load cache: 0.07283401
Cache file created on: 2021-02-11T14:12:42+00:00
Current time: 2021-02-11T15:14:57+00:00
-->