<!DOCTYPE html>
<html lang="en">
  <head>
	<meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<title></title>
	

	<link rel="pingback" href="http://www.memphisdemocrat.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Memphis Democrat Newspaper" href="http://www.memphisdemocrat.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Memphis Democrat Newspaper" href="http://www.memphisdemocrat.com/feed/atom/" />

	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Memphis Democrat Newspaper &raquo; Briggs Smith Memorial Airport Pursuing Runway Reconstruction Project for 2020 Comments Feed" href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.memphisdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tweetscroll-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/tweetscroll-widget/css/tweetscroll.css?ver=1.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='book-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/css/wppdf.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/css/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/css/grid.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_modal-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/css/jquery.modal.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.memphisdemocrat.com/wp-content/themes/bbtheme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.memphisdemocrat.com/wp-content/themes/bbtheme/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.memphisdemocrat.com/wp-content/themes/memdem/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.memphisdemocrat.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PiTweetScroll = {"ajaxrequests":"http:\/\/www.memphisdemocrat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/tweetscroll-widget/js/jquery.tweetscroll.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/js/pdf.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/js/wppdf.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/js/jquery.magnific-popup.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/wppdf/js/jquery.modal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/themes/memdem/js/jquery.jcarousel.min.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/themes/memdem/js/jcarousel.responsive.js?ver=4.9.8'></script>
<style type="text/css" id="custom-theme-css">.background-highlight {background-color: #2e2633; }.background-highlight {background-color: #2e2633; background-image: url(); }body {background-image: http://www.memphisdemocrat.com/wp-content/uploads/2016/02/seamlesspaper2-bg.jpg; }a {color: #95181a; }a:hover {color: ; }#heading {text-align: center; }#page-title {text-align: ; }.navbar-default {
		  background-color: #2e2633;
		  border-color: ;
		}
		.navbar-default .navbar-brand {
		  color: #eeeeee;
		}
		.navbar-default .navbar-brand:hover, .navbar-default .navbar-brand:focus {
		  color: #efefef;
		  background-color: #2e2633;
		}
		.navbar-default .navbar-text {
		  color: #eeeeee;
		}
		.navbar-default .navbar-nav > li > a {
		  color: #eeeeee;
		}
		.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus {
		  color: #efefef;
		  background-color: #2e2633;
		}
		.navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus {
		  color: ;
		  background-color: ;
		}
		.navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {
		  color: ;
		  background-color: ;
		}
		.navbar-default .navbar-toggle {
		  border-color: ;
		}
		.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {
		  background-color: ;
		}
		.navbar-default .navbar-toggle .icon-bar {
		  background-color: #eeeeee;
		}
		.navbar-default .navbar-collapse,
		.navbar-default .navbar-form {
		  border-color: #eeeeee;
		}
		.navbar-default .navbar-link {
		  color: #eeeeee;
		}
		.navbar-default .navbar-link:hover {
		  color: ;
		}
		.dropdown-menu {
			background-color: ;
		}
		.dropdown-menu>li>a {
			color: ;
		}
		.dropdown-menu>li:hover a {
			background-color: ;
			color: ;
		}
		#content {
			background-color: #ffffff;
			background-image: url();
		}
		#heading {
			background-color: ;
			background-image: url();
		}
		#footer {
			background-color: ;
			background-image: url();
		}

		@media (max-width: 767px) {
		  .navbar-default .navbar-nav .open .dropdown-menu > li > a {
			color: #eeeeee;
		  }
		  .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus {
			color: ;
		  }
		  .navbar-default .navbar-nav .open .dropdown-menu > .active > a, .navbar-default .navbar-nav .open .dropdown-menu > .active > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > .active > a:focus {
			color: ;
			background-color: ;
		  }
		}body.home article {display: none;}</style><link rel='https://api.w.org/' href='http://www.memphisdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.memphisdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.memphisdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scotland County Senior Nutrition Center' href='http://www.memphisdemocrat.com/scotland-county-senior-nutrition-center-202/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/" />
<link rel='shortlink' href='http://www.memphisdemocrat.com/?p=29718' />
<link rel="alternate" type="application/json+oembed" href="http://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.memphisdemocrat.com%2Fbriggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.memphisdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.memphisdemocrat.com%2Fbriggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020%2F&#038;format=xml" />
<style type="text/css">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</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.memphisdemocrat.com"><link rel="https://theeventscalendar.com/" href="http://www.memphisdemocrat.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cfccc8; background-image: url("http://www.memphisdemocrat.com/wp-content/uploads/2016/02/seamlesspaper2-bg.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: scroll; }
</style>
		<style type="text/css" id="wp-custom-css">
			.addrop-wrap {
	margin-bottom: 15px!important;	
}		</style>
	 
</head>

<body class="post-template-default single single-post postid-29718 single-format-standard custom-background tribe-no-js">
  	<div class="container-fluid" id="header">
  		<div class="container">
			 <div class="col-md-12 text-center">
				<div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget-area widget-header"><div class="addrop-wrap" data-id="16529"><div class="wrapper" style="background: none;border: none" align="center">
	<script type="text/javascript"><!--
	google_ad_client = "pub-5754374395620055";
	google_alternate_ad_url = "http://www.memphisdemocrat.com/advert_old.html";
	google_ad_width = 970;
	google_ad_height = 90;
	google_ad_format = "970x90_as";
	google_ad_channel ="0476215057";
	google_color_border = "CCCCCC";
	google_color_bg = "FFFFFF";
	google_color_link = "000000";
	google_color_url = "666666";
	google_color_text = "333333";
	//--></script>
	<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>

</div>
</div></div></div><!-- /.row -->			 </div>
		</div>    		
  	</div>
	<div class="container top-buffer" id="content">
		<div class="row top-buffer" id="abovemasthead">
			 <div class="col-md-9 first">
				<ul id="menu-above-masthead" class=""><li id="menu-item-16532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16532"><a href="http://www.memphisdemocrat.com/">Home</a></li>
<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="http://www.memphisdemocrat.com/?page_id=2">About</a></li>
<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="http://www.memphisdemocrat.com/contact/">Contact</a></li>
</ul>						
			 </div>
		
			 <div class="col-md-3 last">
				<form method="get" action="http://www.memphisdemocrat.com" class="search-form">
					<div class="input-group has-feedback">
						  <input type="text" name="s" id="s" class="form-control" placeholder="Search for...">
						<span class="glyphicon glyphicon-search form-control-feedback"></span>
					</div><!-- /input-group -->
				</form>
			
			  </div><!-- /.col-lg-6 -->
		
		</div>
		<div class="row hide-title top-buffer" id="heading">
			<div class="col-md-3">
					
						<a href="http://www.memphisdemocrat.com/scotland-county-senior-nutrition-center-202/">
							<div class="topbutton">
								<span class="title">Scotland County Senior Nutrition Center</span>
								MENU Thursday, October 18 – Turkey Tetrazzini,&hellip;
							</div>
						</a>				      	
								</div>
			<div class="col-md-6">
				<h1><a href="http://www.memphisdemocrat.com">Memphis Democrat Newspaper</a></h1>
									<a href="http://www.memphisdemocrat.com"><img src="http://www.memphisdemocrat.com/wp-content/uploads/2012/04/memphis-democrat-logo.jpg" height="82" width="360" alt="Memphis Democrat Newspaper" /></a>
							</div>
			<div class="col-md-3">
					
						<a href="http://www.memphisdemocrat.com/scotland-county-r-i-elementary-menus-6/">
							<div class="topbutton">
								<span class="title">Scotland County R-I Elementary Menus</span>
								Breakfast Thursday, October 18 – Breakfast Burrito,&hellip;
							</div>
						</a>				      	
								</div>
		</div>
		<div class="row top-buffer">		
			<div class="col-md-12">
				<nav class="navbar navbar-default">
					  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					  </button>

					<!-- Collect the nav links, forms, and other content for toggling -->
					<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
					<ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a title="AGRICULTURE" href="http://www.memphisdemocrat.com/category/agriculture/">AGRICULTURE</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a title="CHURCH NEWS" href="http://www.memphisdemocrat.com/category/church-news/">CHURCH NEWS</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a title="CLASSIFIED ADS" href="http://www.memphisdemocrat.com/category/classified-ads/">CLASSIFIED ADS</a></li>
<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2028 dropdown"><a title="COMMUNITY" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">COMMUNITY <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a title="ENGAGEMENTS" href="http://www.memphisdemocrat.com/category/community/engagements/">ENGAGEMENTS</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a title="CLUBS" href="http://www.memphisdemocrat.com/category/community/clubs/">CLUBS</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2029 dropdown-submenu"><a title="MENUS" href="http://www.memphisdemocrat.com/category/menus/">MENUS</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a title="SCR-I" href="http://www.memphisdemocrat.com/category/menus/scr-i/">SCR-I</a></li>
		<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a title="SENIOR CENTER" href="http://www.memphisdemocrat.com/category/menus/senior-center/">SENIOR CENTER</a></li>
	</ul>
</li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a title="NEW ARRIVALS" href="http://www.memphisdemocrat.com/category/new-arrivals/">NEW ARRIVALS</a></li>
</ul>
</li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2031 dropdown"><a title="EDITORIALS" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">EDITORIALS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a title="CONSERVATION FOR YOU" href="http://www.memphisdemocrat.com/category/editorials/conservation-for-you/">CONSERVATION FOR YOU</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a title="DANCING RABBIT" href="http://www.memphisdemocrat.com/category/editorials/dancing-rabbit/">DANCING RABBIT</a></li>
	<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2034"><a title="IT&#039;S FOR THE BIRDS" href="http://www.memphisdemocrat.com/category/editorials/its-for-the-birds/">IT&#8217;S FOR THE BIRDS</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a title="IT&#039;S FUN TO BE HEALTHY" href="http://www.memphisdemocrat.com/category/editorials/its-fun-to-be-healthy/">IT&#8217;S FUN TO BE HEALTHY</a></li>
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2036"><a title="LITTLE BIRD TALK" href="http://www.memphisdemocrat.com/category/editorials/little-bird-talk/">LITTLE BIRD TALK</a></li>
	<li id="menu-item-2052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2052"><a title="LIVING LIFE OVER" href="http://www.memphisdemocrat.com/category/living-life-over/">LIVING LIFE OVER</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2037"><a title="NATURALLY" href="http://www.memphisdemocrat.com/category/editorials/naturally/">NATURALLY</a></li>
	<li id="menu-item-2038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038"><a title="OLD TIMERS" href="http://www.memphisdemocrat.com/category/editorials/old-timers/">OLD TIMERS</a></li>
	<li id="menu-item-2039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2039"><a title="OUTDOOR CORNER" href="http://www.memphisdemocrat.com/category/editorials/outdoor-corner/">OUTDOOR CORNER</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2040"><a title="OUTDOOR TRUTHS" href="http://www.memphisdemocrat.com/category/editorials/outdoor-truths/">OUTDOOR TRUTHS</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a title="RUTLEDGE RENEGADES" href="http://www.memphisdemocrat.com/category/editorials/rutledge-renegades/">RUTLEDGE RENEGADES</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a title="SANDHILL FARM" href="http://www.memphisdemocrat.com/category/editorials/sandhill-farm/">SANDHILL FARM</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2081"><a title="TOSSING LIFE YOUR WAY" href="http://www.memphisdemocrat.com/category/editorials/tossing-life-your-way/">TOSSING LIFE YOUR WAY</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2082"><a title="WEEDS, WORRIES, WONDERS" href="http://www.memphisdemocrat.com/category/editorials/weeds/">WEEDS, WORRIES, WONDERS</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2083"><a title="WHAT IF?" href="http://www.memphisdemocrat.com/category/editorials/what-if/">WHAT IF?</a></li>
</ul>
</li>
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2041 dropdown"><a title="GOVERNMENT" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">GOVERNMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2042"><a title="FEDERAL" href="http://www.memphisdemocrat.com/category/government/federal/">FEDERAL</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2043"><a title="MUNICIPAL" href="http://www.memphisdemocrat.com/category/government/municipal/">MUNICIPAL</a></li>
	<li id="menu-item-2084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2084"><a title="SCOTLAND COUNTY" href="http://www.memphisdemocrat.com/category/government/scotland-county/">SCOTLAND COUNTY</a></li>
	<li id="menu-item-2085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2085"><a title="STATE" href="http://www.memphisdemocrat.com/category/government/state/">STATE</a></li>
</ul>
</li>
<li id="menu-item-2044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2044"><a title="HEALTH" href="http://www.memphisdemocrat.com/category/health/">HEALTH</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a title="HISTORICAL" href="http://www.memphisdemocrat.com/category/historical/">HISTORICAL</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046 dropdown"><a title="LEGAL" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">LEGAL <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10406"><a title="BIDS" href="http://www.memphisdemocrat.com/category/legal/bids/">BIDS</a></li>
	<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2047"><a title="DELINQUENT TAX SALE" href="http://www.memphisdemocrat.com/category/legal/delinquent-tax-sale/">DELINQUENT TAX SALE</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a title="FINAL SETTLEMENT AND PETITION FOR DISTRIBUTION" href="http://www.memphisdemocrat.com/category/legal/final-settlement-and-petition-for-distribution/">FINAL SETTLEMENT AND PETITION FOR DISTRIBUTION</a></li>
	<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a title="NOTICE OF ELECTION" href="http://www.memphisdemocrat.com/category/legal/notice-of-election/">NOTICE OF ELECTION</a></li>
	<li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2050"><a title="NOTICE TO CREDITORS" href="http://www.memphisdemocrat.com/category/legal/notice-to-creditors/">NOTICE TO CREDITORS</a></li>
	<li id="menu-item-2086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2086"><a title="PUBLIC HEARING" href="http://www.memphisdemocrat.com/category/legal/public-hearing/">PUBLIC HEARING</a></li>
	<li id="menu-item-2087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2087"><a title="VARIANCE REQUESTS" href="http://www.memphisdemocrat.com/category/legal/variance-requests/">VARIANCE REQUESTS</a></li>
</ul>
</li>
<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a title="LETTERS TO THE EDITOR" href="http://www.memphisdemocrat.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-2053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2053 dropdown"><a title="NEWS" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">NEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a title="Accidents" href="http://www.memphisdemocrat.com/category/news/accidents/">Accidents</a></li>
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a title="Business" href="http://www.memphisdemocrat.com/category/news/business/">Business</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a title="Crime" href="http://www.memphisdemocrat.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a title="Education" href="http://www.memphisdemocrat.com/category/news/education/">Education</a></li>
	<li id="menu-item-2088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2088"><a title="Transportation" href="http://www.memphisdemocrat.com/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2089"><a title="Upcoming Events" href="http://www.memphisdemocrat.com/category/news/upcoming-events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a title="OBITUARIES" href="http://www.memphisdemocrat.com/category/obituraries/">OBITUARIES</a></li>
<li id="menu-item-4439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4439"><a title="PHOTOS" href="http://www.memphisdemocrat.com/photos/">PHOTOS</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2075 dropdown"><a title="SOCIAL NEWS" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SOCIAL NEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a title="Anniversaries" href="http://www.memphisdemocrat.com/category/community/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2090"><a title="Clubs" href="http://www.memphisdemocrat.com/category/community/clubs/">Clubs</a></li>
	<li id="menu-item-2091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091"><a title="Engagements" href="http://www.memphisdemocrat.com/category/community/engagements/">Engagements</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a title="Family Reunion" href="http://www.memphisdemocrat.com/category/community/family-reunion/">Family Reunion</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2064"><a title="Graduation" href="http://www.memphisdemocrat.com/category/community/graduation/">Graduation</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a title="Honor Lists" href="http://www.memphisdemocrat.com/category/community/honor-lists/">Honor Lists</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a title="Weddings" href="http://www.memphisdemocrat.com/category/community/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-2074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2074 dropdown"><a title="SPORTS" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SPORTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a title="Auto Racing" href="http://www.memphisdemocrat.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a title="Baseball" href="http://www.memphisdemocrat.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a title="Basketball" href="http://www.memphisdemocrat.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a title="Campus Bowl" href="http://www.memphisdemocrat.com/category/sports/campus-bowl/">Campus Bowl</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a title="Football" href="http://www.memphisdemocrat.com/category/sports/football/">Football</a></li>
	<li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a title="Golf" href="http://www.memphisdemocrat.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a title="Hunting/Fishing" href="http://www.memphisdemocrat.com/category/sports/huntingfishing/">Hunting/Fishing</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a title="Outdoors" href="http://www.memphisdemocrat.com/category/sports/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-9920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9920"><a title="ARCHIVES" href="http://www.memphisdemocrat.com/archives/">ARCHIVES</a></li>
</ul>					</div><!-- /.navbar-collapse -->
				</nav>
				<div id="submenu" class="col-md-12">
					 <div class="col-md-9 first">
						<ul id="menu-secondary-navigation" class="nav navbar-nav"><li id="menu-item-2686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2686"><a href="http://www.memphisdemocrat.com/events">EVENTS</a></li>
<li id="menu-item-2425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2425"><a href="http://www.memphisdemocrat.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-2426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2426"><a href="http://www.memphisdemocrat.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="http://www.memphisdemocrat.com/submit/">SUBMIT PHOTOS</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://www.memphisdemocrat.com/contact/">CONTACT</a></li>
</ul>						
					 </div>
					 <div class="col-md-3 last" id="social">
						<div class="pull-right">
								
								<a href="https://www.facebook.com/pages/Memphis-Democrat/183796274995044?fref=ts"><img src="http://www.memphisdemocrat.com/wp-content/themes/bbtheme/images/social/facebook.png" alt="Facebook" /></a>
								
								<a href="https://twitter.com/memdemnewspaper"><img src="http://www.memphisdemocrat.com/wp-content/themes/bbtheme/images/social/twitter.png" alt="Twitter" /></a>
								
								<a href="http://www.youtube.com"><img src="http://www.memphisdemocrat.com/wp-content/themes/bbtheme/images/social/youtube.png" alt="YouTube" /></a>
											
													</div>
					</div>
				</div>
				<div class="row">
									</div>		
						
			</div>
		</div>
			
<div class="col-md-12">			
<div id="content" class="col-md-9 first">
			<div id="post-29718" class="post post-29718 type-post status-publish format-standard hentry category-federal category-government category-municipal category-news category-state category-transportation tag-airport tag-board-of-alderman tag-briggs-smith-memorial-airport tag-city-of-memphis tag-crawford tag-faa tag-featured tag-grant tag-memphis-municipal-airport tag-murphy-till tag-runway tag-supplemental-funding">

			<article>
				<h1><a href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/" title="Briggs Smith Memorial Airport Pursuing Runway Reconstruction Project for 2020" rel="bookmark">Briggs Smith Memorial Airport Pursuing Runway Reconstruction Project for 2020</a></h1>
												<div class="post-content">
					<p><a href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/airport-web-2/" rel="attachment wp-att-29719"><img class="alignnone size-full wp-image-29719" src="http://www.memphisdemocrat.com/wp-content/uploads/2018/10/airport-web.jpg" alt="" width="720" height="348" srcset="http://www.memphisdemocrat.com/wp-content/uploads/2018/10/airport-web.jpg 720w, http://www.memphisdemocrat.com/wp-content/uploads/2018/10/airport-web-300x145.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>With deteriorating surface conditions on the existing runway, a new landing surface has become a top priority for the Briggs Smith Memorial Airport west of Memphis. The City of Memphis is currently working to secure federal funding that would allow the construction of a new runway at the facility, possibly as soon as 2020.</p>
<p>Through the work of engineers Crawford, Murphy and Tilly (CMT), the city is seeking supplemental federal appropriations to help fund the proposed $2.9 million project. The facility annually received $150,000 federal funding through the Airport Improvement Program (AIP), which requires a 10% local match.</p>
<p>Recently those funds were utilized to construct new T-hangar taxi lanes as the airport works to relocate its existing hangars outside of the FAA runway protection zone at the west end of the runway. Future plans call for the construction of a new 12-unit T-hangar south of the old hangars and south of the new runway access taxi lane.</p>
<p>CMT has filed a supplemental appropriation request with the Federal Aviation Administration (FAA) to seek funding for the runway rebuild. The proposal calls for replacing the 3,300 foot long landing strip with a slightly thicker surface.</p>
<p>The CMT proposal would use a 6 inch surface of Portland cement concrete pavement to rebuild the 60-foot wide runway to its current length, amassing roughly 24,000 square yards of concrete.</p>
<p>&#8220;The existing pavement is five inch Portland cement concrete on a subgrade, with no base rock present,&#8221; said engineer Brian Garkie. &#8220;Due to the lack of a proper base, the expansive nature of the underlying soil has caused the pavement to heave and crack.&#8221;</p>
<p>The proposal targets costs of nearly $400,000 for recycled course base and aggregate base rock, with more than $1.475 million in concrete costs. Engineering fees are expected to top $200,000 with mobilization costs and excavation of the existing surface making up the remainder of the estimated $2.9 million price tag.</p>
<p>The project is seeking Non-Primary Entitlement (NPE) funds to help offset the city&#8217;s 10% match on the AIP funds. Congress annually allocates $3.2 billion or more for NPE projects.</p>
<p>If sufficient supplemental funding can be secured, the airport will also seek to expand the existing taxiway apron to create additional tie-down positions for parked planes while offering added expansion room, partially to house a proposed 50&#215;50 private hangar. The project proposes to roughly double the size of the existing apron, expanding to the south, with the  proposed hangar site to be located south of that expansion.</p>
<p>The proposal by CMT estimated the project cost at $340,000 for the roughly 75 x 250 additional apron and the 50&#215;50 hangar site.</p>
<p>If funding is approved, the apron project could be constructed in the summer of 2019 with the runway project target construction date of May 2020.</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.memphisdemocrat.com%2Fbriggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Briggs+Smith+Memorial+Airport+Pursuing+Runway+Reconstruction+Project+for+2020&url=http%3A%2F%2Fwww.memphisdemocrat.com%2Fbriggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.memphisdemocrat.com%2Fbriggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    									</div><!--.post-content-->
			</article>

			<div id="post-meta">
				<p>Posted on October 17, 2018 at 2:58 pm</p>
				<p><a href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/#respond" class="comments-link" >No comments</a> </p>
				<p> Categories: <a href="http://www.memphisdemocrat.com/category/government/federal/" rel="category tag">FEDERAL</a>, <a href="http://www.memphisdemocrat.com/category/government/" rel="category tag">GOVERNMENT</a>, <a href="http://www.memphisdemocrat.com/category/government/municipal/" rel="category tag">MUNICIPAL</a>, <a href="http://www.memphisdemocrat.com/category/news/" rel="category tag">NEWS</a>, <a href="http://www.memphisdemocrat.com/category/government/state/" rel="category tag">STATE</a>, <a href="http://www.memphisdemocrat.com/category/news/transportation/" rel="category tag">Transportation</a></p>
				<p>Tags: <a href="http://www.memphisdemocrat.com/tag/airport/" rel="tag">airport</a>, <a href="http://www.memphisdemocrat.com/tag/board-of-alderman/" rel="tag">Board of Alderman</a>, <a href="http://www.memphisdemocrat.com/tag/briggs-smith-memorial-airport/" rel="tag">Briggs-Smith Memorial Airport</a>, <a href="http://www.memphisdemocrat.com/tag/city-of-memphis/" rel="tag">City of Memphis</a>, <a href="http://www.memphisdemocrat.com/tag/crawford/" rel="tag">Crawford</a>, <a href="http://www.memphisdemocrat.com/tag/faa/" rel="tag">FAA</a>, <a href="http://www.memphisdemocrat.com/tag/featured/" rel="tag">featured</a>, <a href="http://www.memphisdemocrat.com/tag/grant/" rel="tag">Grant</a>, <a href="http://www.memphisdemocrat.com/tag/memphis-municipal-airport/" rel="tag">Memphis Municipal Airport</a>, <a href="http://www.memphisdemocrat.com/tag/murphy-till/" rel="tag">Murphy &amp; Till</a>, <a href="http://www.memphisdemocrat.com/tag/runway/" rel="tag">runway</a>, <a href="http://www.memphisdemocrat.com/tag/supplemental-funding/" rel="tag">supplemental funding</a> </p>
				<p>Receive new post updates: <a href="http://www.memphisdemocrat.com/feed/" rel="nofollow">Entries (RSS)</a></p>
				<p>Receive follow up comments updates: <a href="http://www.memphisdemocrat.com/briggs-smith-memorial-airport-pursuing-runway-reconstruction-project-for-2020/feed/">RSS 2.0</a></p>
			</div><!--#post-meta-->

		</div><!-- #post-## -->

		<div class="newer-older">
			<p class="older"><a href="http://www.memphisdemocrat.com/scotland-county-senior-nutrition-center-202/" rel="prev">&laquo; Previous post</a>			<p class="newer"></p>
		</div><!--.newer-older-->

		<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
		
	 <!-- variable for alternating comment styles -->
		
	<div id="comments-form">
									<form action="http://www.memphisdemocrat.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>Allowed HTML tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>
			            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="29718" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fc0b7b82b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			     </form>
				<p><small>By submitting a comment you grant Memphis Democrat Newspaper a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->
	</div><!--#content-->
<div class="col-md-3 last">
	<div class=" widget-area widget-sidebar"><div class="addrop-wrap" data-id="16527"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291997 = window.plc291997 || 0;
document.write('<'+'div id="placement_291997_'+plc291997+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 291997, [300,250], 'placement_291997_'+opt.place, opt); }, opt: { place: plc291997++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="addrop-wrap" data-id="16528"><a href="http://www.godinspiredtees.com" target="blank"><img src="http://www.memphisdemocrat.com/ads/God-inspired-tees.jpg"></a></div></div></div>
			</div>
		</div>
		<div class="container">
			<div class="row top-buffer widgets">
							</div>
		</div>		
	</div>
	
  	<div class="container-fluid background-highlight" id="footer">
  		<div class="container">
			<div class="row 12-col widgets">
				<div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget-area widget-footer2"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16536"><a href="http://www.memphisdemocrat.com/">Home</a></li>
<li id="menu-item-16537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16537"><a href="http://www.memphisdemocrat.com/this-weeks-paper/">THIS WEEK&#8217;S PAPER</a></li>
<li id="menu-item-16538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16538"><a href="http://www.memphisdemocrat.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-16539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16539"><a href="http://www.memphisdemocrat.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-16540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16540"><a href="http://www.memphisdemocrat.com/neighbor/">The Good News</a></li>
<li id="menu-item-16541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16541"><a href="http://www.memphisdemocrat.com/photos/">PHOTOS</a></li>
<li id="menu-item-16542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16542"><a href="http://www.memphisdemocrat.com/contact/">CONTACT</a></li>
<li id="menu-item-16543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16543"><a href="http://www.memphisdemocrat.com/submit/">SUBMIT PHOTOS</a></li>
<li id="menu-item-16544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16544"><a href="http://www.memphisdemocrat.com/events-2/">Events</a></li>
<li id="menu-item-16545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16545"><a href="http://www.memphisdemocrat.com/?page_id=2896">Login</a></li>
<li id="menu-item-16546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16546"><a href="http://www.memphisdemocrat.com/archives/">ARCHIVES</a></li>
<li id="menu-item-16547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16547"><a href="http://www.memphisdemocrat.com/digital-news/">Digital News</a></li>
<li id="menu-item-16548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16548"><a href="http://www.memphisdemocrat.com/feed">RSS</a></li>
</ul></div></div></div><!-- /.row -->			</div>
			<div class="row">&copy; 2018<br>
			Designed by <a href="http://www.brittaburrus.com">Britta burrus design</a></div>
		</div>
	</div>	

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"6b3b0fc221","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.memphisdemocrat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"http:\/\/www.memphisdemocrat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/themes/bbtheme/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.memphisdemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.memphisdemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using apc 
Minified using apc

Served from: www.memphisdemocrat.com @ 2018-10-19 23:53:22 by W3 Total Cache
-->